Resolved
Normal service has been restored.
Monitoring
A fix has been implemented and services should be restored. We'll continue to monitor as systems recover.
Identified
We've identified an issue with our authentication provider, preventing access to the Odin App. We're looking into ways to restore access while their systems recover.
Investigating
We're experiencing an issue with sign in and sign up pages. Signing in and new sign ups are not currently possible. We're investigating the issue.