Some customers may not have been able to access the Odin app due to issues with our providers. This was resolved quickly and we continued to monitor the situation while those providers recovered their systems.
Providers now confirm the issues are resolved.
Resolved
Some customers may not have been able to access the Odin app due to issues with our providers. This was resolved quickly and we continued to monitor the situation while those providers recovered their systems.
Providers now confirm the issues are resolved.
Monitoring
Services appear stable, but we'll continue to monitor until providers confirm their systems have recovered.
Monitoring
Traffic is now being routed to avoid the region affected by the Amazon Web Services outage. Access to the Odin app should be restored for all users, and we will continue to monitor while systems recover.
Investigating
We have identified some issues with several of our service providers, which may be affecting access to the Odin app in some regions. A majority of customers should be unaffected, but we are looking at ways to mitigate the impact while our providers resolve the issue.